novi on RHEL5 and RHEL6

Red Hat’s Enteprise distribution (RHEL) supports yum repos in v5 and v6. That means you can use novi on those systems to manage your RPM trees.

Some sharp-eyed novi users have confirmed the following:

  • for RHEL5, use novi v1.1.9
  • for RHEL6, use the novi 2.1 series

You’ll want to rebuild from the source RPM; the binary RPMs are built for Fedora and do not play so well on RHEL.

Many thanks to the folks who pointed this out.

* * *