novi release 1.1.7 -- Expat version fix

If you try to build novi against later revs of Expat 1.95.x, the compiler throws the following error:

./src/RepodataRPMSource.cc:81: error: 'XML_STATUS_OK' was not declared

The new novi 1.1.7 release addresses that bug. Compile away!

* * *